¿Qué hacer después de instalar Ubuntu 12.04 LTS?

Escrito por -

ubntgnomeSé que es un poco tarde para hacer este post, pero creo que es necesario ya que la mayoría de los usuarios (me incluyo) les gusta mucho más la versión de Ubuntu 12.04 y se decantan por ella, muchas personas seguimos tutoriales y consejos de cómo instalar Ubuntu, pero una vez instalado a veces no sabemos que pasos seguir a continuación, por ello hoy os indicaré como configurar nuestro Ubuntu 12.04.

Lo primero que debemos hacer es actualizar nuestro sistema, tenemos dos formas de hacerlo, en la barra de Unity nos aparecerá el icono del gestor de actualizaciones indicándonos cuáles y cuántas son, podemos darle click y actualizar o también podemos actualizar desde la terminal con los siguientes comandos:

sudo apt-get update

sudo apt-get upgrade

Cuando termine de actualizarse tendremos que reiniciar, para que el paquete de idiomas quede completamente en español, iremos al Dash y escribiremos Idioma, nos aparecerá el Soporte de idiomas le damos click para actualizar y aplicamos los cambios al todo el sistema.

Para instalar los drivers nos aparece un icono arriba avisándonos de que hay controladores adicionales, pero también podemos instalarlos desde Configuración del sitema—Hardware—Controladores adicionales.

Seguidamente instalaremos los codecs restringidos que por cuestiones legales Ubuntu no puede incluir, como por ejemplo códecs para reproducir MP3, WMV o DVDs encriptados, fuentes adicionales, Flash, drivers propietarios, etc.

Para ello abrimos la terminal y introducimos el siguiente comando:

sudo apt-get install ubuntu-restricted-extras

Y nos pedirá leer y aceptar los términos de uso y licencia (EULA), también podemos encontrar los extras restringidos en el Centro de Software de Ubuntu.

Ahora instalaremos Java 7 OpenJDK y el plugin IcedTea, la mayoría de los usuarios utiliza JRE, pero instalaremos la JDK ya que incluye la JRE y la JVM con el siguiente comando:

sudo apt-get install openjdk-7-jdk

Y si queremos Oracle Java utilizaremos estos comandos:

sudo add-apt-repository ppa:webupd8team/java

sudo apt-get update

sudo apt-get install oracle-java7-installer

Para poder ver y escuchar nuestros CD’s/DVD’s encriptados (originales) introduciremos los siguientes comandos:

sudo apt-get install libdvdread4

sudo /usr/share/doc/libdvdread4/install-css.sh

Ahora para las fuentes de Microsoft insertamos lo siguiente:

sudo apt-get install ttf-mscorefonts-installer

ubuntu_12_04_icon_themeY para añadirlas a todas las aplicaciones lo siguiente:

sudo fc-cache

También podemos añadir desde la terminal el Gestor de paquetes Synaptic:

sudo apt-get install synaptic

Para configurar Ubuntu, hay una herramienta bastante útil bajo mi punto de vista, llamada Ubuntu Tweak y podremos instalarla con los siguientes comandos:

sudo add-apt-repository ppa:tualatrix/ppa

sudo apt-get update

sudo apt-get install ubuntu-tweak

Ahora instalaremos algunos gestores de compresión:

sudo apt-get install rar unace p7zip-full p7zip-rar sharutils mpack lha arj

Instalaremos Wine para poder utilizar aplicaciones de Windows:

sudo add-apt-repository ppa:ubuntu-wine/ppa

sudo apt-get update

sudo apt-get install wine

sudo apt-get upgrade

Para personalizar Unity insertamos lo siguiente en la terminal:

sudo apt-get install myunity

Y ahora si no nos gusta Unity, podemos añadir otros entornos de escritorio, como Gnome, KDE, Cinammon, LXDE, Xfce… hay más, pero yo os daré estas opciones.

GNOME SHELL

sudo apt-get install gnome-shell

KDE

sudo add-apt-repository ppa:kubuntu-ppa/backports

sudo apt-get update

sudo apt-get install kubuntu-desktop

CINAMMON

sudo add-apt-repository ppa:gwendal-lebihan-dev/cinnamon-stable

sudo apt-get update

sudo apt-get install cinnamon

LXDE

  sudo apt-get install lubuntu-desktop 

XFCE

 sudo apt-get install xubuntu-desktop

Yo personalmente utilizo Gnome, pero cualquier entorno de escritorio es bonito y fácil de manejar, ahora si queremos tener un lanzador de aplicaciones  podemos instalar Cairo Dock, es muy bonito y personalizable:

sudo add-apt-repository ppa:cairo-dock-team

sudo apt-get update

sudo apt-get install cairo-dock cairo-dock-plug-ins

Y bueno que decir del famoso cubo girando que podemos ver en muchos vídeos de youtube llamado Compiz, lo podremos añadir con los siguientes comandos:

sudo apt-get install compizconfig-settings-manager compiz-fusion-plugins-extra

Para configurar Compiz puedes seguir este tutorial.

Esto es todo lo que se me ocurre para dejar nuestro Ubuntu medianamente configurado y personalizado, siempre podemos encontrar las aplicaciones necesarias en el Centro de Software de Ubuntu, como por ejemplo una aplicación para utilizar nuestra cámara web llamada Cheese, o el Deluge para descargar archivos P2P, los reproductores de audio como VLC Player o Clementine, el DropBox para compartir nuestros archivos… un sin fin de posibilidades.

Jessica

Fan del software libre, Open Source y GNU/Linux!

80 Comments to ¿Qué hacer después de instalar Ubuntu 12.04 LTS?

  1. Manuel Aguilera
    Google Chrome 34.0.1847.131 Google Chrome 34.0.1847.131 Windows 7 x64 Edition Windows 7 x64 Edition
    Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.131 Safari/537.36

    tengo tarjeta Intel 82540EM y no puedo instalarla, he realizado todos los tutoriales y no obtengo resultados. Me podrías ayudar por favor.
    Gracias.
    Saluda atte.
    Manuel Aguilera

  2. Google Chrome 36.0.1985.135 Google Chrome 36.0.1985.135 Android 4.0.4 Android 4.0.4
    Mozilla/5.0 (Linux; Android 4.0.4; XT890 Build/8.7.1I-110_SML-20) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.135 Mobile Safari/537.36

    Ubuntu server 12.04 no me reconoce la tarjeta de red. Puedes ayudarme.
    Gracias

    • Noel
      Firefox 32.0 Firefox 32.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0

      ¿Que tarjeta de red tienes?
      Por lo general si actualizas el kernel tu problema se abra solucionado, tienes tutoriales en este blog para hacerlo, eso si, necesitas conexión a internet, conéctate por cable o una antena usb.

  3. Firefox 27.0 Firefox 27.0 Ubuntu x64 Ubuntu x64
    Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:27.0) Gecko/20100101 Firefox/27.0

    Hoy me inicio en Linux. He probado con esta distro porque veo que es la más usada y una de las más recomendables para los noveles.
    ¿Cómo darte las gracias?. Ha sido una gran ayuda tu página y una suerte para mí haberla encontrado.
    Gracias desde sudandolagotagordalandia

    • Noel
      Firefox 28.0 Firefox 28.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0

      Nos alegra que te hayamos sido de ayuda y espero que lo sigamos siendo.
      Y… bienvenido al mundo de Gnu Linux :)

  4. Firefox 27.0 Firefox 27.0 Windows 8.1 x64 Edition Windows 8.1 x64 Edition
    Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

    jessica, sabes cuales son los comando para poder montar un servidor en mi Ubuntu 12.04 LTS montado en una VMware?
    te agradecería mucho un poco de luz.

  5. Firefox 27.0 Firefox 27.0 Ubuntu Ubuntu
    Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:27.0) Gecko/20100101 Firefox/27.0

    Gracias, Jessica.
    Muy útil.

  6. Firefox 16.0 Firefox 16.0 Ubuntu x64 Ubuntu x64
    Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0

    gracias soy nuevo realmente necesitaba esto

  7. Chromium 31.0.1650.63 Chromium 31.0.1650.63 Ubuntu Ubuntu
    Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/31.0.1650.63 Chrome/31.0.1650.63 Safari/537.36

    Muchas gracias, la verdad es que estaba perdida, ya que mi distribución anterior era Ubuntu 10.10 y la verdad es que estaba muy cómoda, pero surgieron unos problemas y tuve que cambiar, pero la verdad es que me está agradando U12.04 y lo voy a poder personalizar, muchas gracias!!

  8. Firefox 23.0 Firefox 23.0 Ubuntu x64 Ubuntu x64
    Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0

    Hola estoy teniendo problemas con los controladores de mi placa de video. Antes cuando estadan en uduntu 11.04-11.10 la detectaba joya e inclusive pude instalar el ati catalyst sin problemas. Wine corria de 10. Pero cuando actualicé a 12.10 todo se perdío, ni hablar de 13.04. Por ello reistalé la 12.04 que es la más vieja que vi con soporte. Pero a pesar de leer varios tutos de como instalar los flgrx ( o como se escriban) o configurar los drivers de open source o usar los binarios de ubuntu, ninguno se instala correctamente. ni por consola, ni con sinaptic. En fin la placa es una ati radeon hd 4550 (RV 710). Necesito una mano, ya que me estoy cansando de probar muchas alternativas, que siempre acaban con el sistema oparativo destrozado y viendome forzado a formatear y comenzar nuevamente de 0-

    • Noel
      Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

      Probaste a instalar los drivers privados? o los privados con optimus? Tal esa sea tu solución hasta que mejoren los libres.

      • Firefox 26.0 Firefox 26.0 Ubuntu x64 Ubuntu x64
        Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

        drivers privados con optimus?? no se que es eso, podrías guiarme un poco. ya que por lo que pude averguar, los driver privativos generados por ati, al momento de compilarlos para que queden los archivos. deb para instalar, los hace mal ( les ha pasado a varios) y lo notas al intentar instalar. Por ello busco una solución. mientras sigo con los que vienen por defecto.

        • Noel
          Firefox 26.0 Firefox 26.0 Ubuntu x64 Ubuntu x64
          Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

          Te dejo el enlace a: Instalar Nvidia Optimus en Ubuntu. Ya que el formato anterior no soporta todas las tarjetas de red, pero con optimus engloba a muchísimas más.

          Pd si estos drivers los instalas directamente desde los comandos ya son .deb con lo que no tienes problemas de complicación.

          • Firefox 26.0 Firefox 26.0 Ubuntu x64 Ubuntu x64
            Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

            en esa página dice que esos driver son para las tarjetas combinadas ati/intel como puedo saber si cuento con esa combinación.? los pasos que debo seguir son los de la pagina oficial ubuntu ( o su traducción), o la opción testeada de “oxigenante”. gracias!!

            • Noel
              Firefox 26.0 Firefox 26.0 Ubuntu x64 Ubuntu x64
              Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

              La mía es intel a secas y solo me va de esta forma, y no, no me da problemas.

  9. Firefox 24.0 Firefox 24.0 Ubuntu Ubuntu
    Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

    Que tal Noel
    Fíjate que ya seguí los pasos para desinstalar Pulse audio e instalar Alsa, ya tengo audio pero sigo sin control, me manda un error ( Mala suerte, no se pudo encontrar los encabezados del núcleo para la versión del núcleo indicada y no ha especificado algún otro valido para usar.) (Sin embargo puede instalarlos ficheros del encabezado para su núcleo que se proporciona en los paquetes linux-heders-3.8.0-32 generic . Para la mayoría de paquetes de modulo, estos son suficientes sin tener la fuente del núcleo original.
    Para instalar el paquete, ejecute la orden “PREPARE” del menú principal, o en la lineas de ordenes: module-assistant-prepare)
    y luego me dice: El paquete Alsa-Surce no se ha compilado satisfactoriamente,véase /var/cache/modass/alsa-source*buildlog* para obtener detalles: )

    Bueno y la verdad no se que hacer

    Gracias por tu tiempo

    Saludos

    • Noel
      Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

      Curioso, dame tiempo que busco que te pasa y alguna posible solución que ahora e de ir a clases ;)
      Un saludo.

      • Firefox 24.0 Firefox 24.0 Ubuntu Ubuntu
        Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

        OK, gracias y espero tu información, porque realmente no se ni como tiene que responder o que hacer ALSA.
        Bueno en fin…… suerte y gracias

        • Noel
          Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
          Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

          Mando en breves un articulo para instalar y actualizar el driver de Alsa en Ubuntu, a ver si así tira, si no sigue comentándome porque es raro que no te funcione ya.
          Vete probando esto, vete al Gestor de paquetes Synaptic y revisa si esto esta instalado:alsaplayer-jack, libjack0, libavc1394-0, libiec61883-0 y libfreebob0.
          En caso de que no estén instálalos.

          • Android Webkit 4.0 Android Webkit 4.0 Android 2.3.5 Android 2.3.5
            Mozilla/5.0 (Linux; U; Android 2.3.5; es-us; GT-S5360L Build/GINGERBREAD) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

            Ok Noel gracias y también te agradecería me comentaras cual es el comportamiento de Alsa cuando funciona bien por favor para saber que busco. No se sí empieza q funcionar el control del volumen sí me aparece algún icono o algo así

            • Noel
              Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
              Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

              Pues Alsa solo es el controlador que gestiona la tarjeta de audio, reemplazando el otro, y debería de salirte igual, y si no me equivoco alguna características de personalización del sonido se limita. Estamos estos días mandando mucha info sobre ese tema.

              • Firefox 24.0 Firefox 24.0 Ubuntu Ubuntu
                Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

                OK, oye Noel he pensado, no se si se pueda hacer como en windows que se instale directamente los drivers de las tarjetas, tanto de sonido como de vídeo? bueno digo yo o también desinstalar Alsa por completo y volverlo a instalar?
                Mira ahorita si tengo sonido pero te comentaba que no tengo control, a pesar que el teclado tiene teclas con funciones de volumen, no las toma y si están configuradas con la acción.

                • Noel
                  Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                  Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                  Pero si le bajas el volumen en la barra de volumen o en el reproductor funciona no?
                  Si los drivers son compatibles con Gnu linux puedes probar claro, y si también reinstalar alsa, pero si el problema es que no reconoce los atajos del teclado y el resto funciona todo genial, no cambies nada ya que eso esta bien, lo que pasa es que según el modelo de ordenador y configuración no cuadran bien siempre todos los atajos, para ello abría que buscar alguna solución para crearlos otra vez.

                  • Firefox 24.0 Firefox 24.0 Ubuntu Ubuntu
                    Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

                    OK, si hay control en el volumen de youtube o de algún reproductor que abra.
                    en cuanto a los drivers se me ocurrió eso mas que nada por lógica, pero realmente no se como hacerlo jejejejeje. disculpa estas con un novato y en cuanto desinstalar alsa y volverlo a instalar tampoco se bien como

                    • Noel
                      Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      ¿Sabes cual es la marca y modelo de tu tarjeta de sonido? Entras a su web y puedes mirar si están disponibles para esta plataforma, aunque se me hace raro que con meter alsa sin más no te funcione sin problemas.
                      pd. comprobaste si tenias todos los paquetes que te mencione en otro comentario?

                    • Firefox 24.0 Firefox 24.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

                      Buenas noches Noel
                      ya cheque en Intel y no me aparece nada de mi tarjeta, el modelo es Intel mid at Oxd83a0000 ir22, chip Silicon Image SiI1392 HDMI
                      y en cuanto a ALSA no se como ver lo que tengo instalado.

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Buenas noches Noel fíjate que cuando estaba buscando Alsa me acorde que podía ver lo que tenia instalado con Synapic y me metí, la cosa es que vi un mezclador de Alsa de genome y se lo instale, si reconoce mi tarjeta pero no me pone ningún icono y ahora si quiero escuchar algo debe de ser forzosamente con los audífonos.
                      Entonces mis preguntas aquí serian si lo desinstalo y cuales archivos de Alsa tengo que buscar para ver si están instalados.
                      o no seria mas fácil desinstalar todo lo que sea de Alsa y volver a instalarlo
                      Saludos

                    • Noel
                      Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      pues si te acuerdas de lo que instalaste para que solo te deje escuchar por hay quita eso, y si no te acuerdas quita todo y vuelve a meterlo desde 0.

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Que tal Noel
                      segun yo ya desisntale PULSEAUDIO e intente instalar Alsa pero en el segindo comando me sale un fallo:
                      (carlos@carlos-Inspiron-1010:~$ sudo apt-get install esound esound-clients esound-common
                      Leyendo lista de paquetes… Hecho
                      Creando árbol de dependencias
                      Leyendo la información de estado… Hecho
                      Nota, seleccionando «pulseaudio-esound-compat» en lugar de «esound»
                      El paquete esound-clients no está disponible, pero algún otro paquete hace referencia
                      a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
                      encuentra disponible desde alguna otra fuente

                      E: El paquete «esound-clients» no tiene un candidato para la instalación
                      carlos@carlos-Inspiron-1010:~$ alsa-base alsa-tools alsa-utils alsa-oss linux-sound-base alsa-base: no se encontró la orden)

                      y de ahi ṕues la historia ya la conoces

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Noel, ya hice el tutorial y sigo sin control, después de reiniciar el sistema, voy a configuración del volumen y no reconoce ninguna tarjeta.
                      Nota: en esta parte
                      (Configuramos los drivers:
                      Para ver que tipo de tarjeta tenemos ponemos en una terminal:
                      lspci | grep -i audio
                      En mi caso me dá que mi tarjeta es hda-intel por lo que pongo el siguiente comando:
                      sudo ./configure –with-cards=hda-intel –with-kernel=/usr/src/linux-headers-$(uname -r) –with-oss=yes

                      En caso de que no lo sepan o no estemos seguros de qué poner, no hay problema, ponemos el siguiente comando:
                      sudo ./configure –with-kernel=/usr/src/linux-headers-$(uname -r) –with-oss=yes
                      )
                      yo lo hice sin poner el nombre de mi tarjeta porque no se bien como hacerlo y me apegue a la 2a opcion

                      No se, algo he de estar haciendo mal.

                    • Noel
                      Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      En si ya debería de funcionarte, yo te recomendaría instalarte ubuntu 12.04, ya que si no recuerdo mal estabas en la 13.10 no? y hay por lo menos los cambios funcionan permanentemente que los hemos probado y en algún caso con solo reinstalar ubuntu en dicha versión o aplicar estos pasos ya va (misteriosamente va a veces con solo reinstalar).

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Buenos días, tengo el 12.04 LTS tu crees que tenga que emigrar a otra distro?

                    • Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      Hola Carlos Beristain. Si quieres seguir con Ubuntu, espera un par de meses o tres para pasarte a la 13.10 para que esté mas estabilizada, si quieres probar otras, Elementary OS Luna es muy bonita, Manjaro está muy bien y ServOS está entretenida, tienes muchisímas más donde elegir, son mis sugerencias

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Ok, gracias.
                      pero de acuerdo a las características de mi maquina cual me recomendarías.

                      Tu bien sabes que que cuando venimos apenas de windows pues buscamos algo parecido en su manejo, solo que sea estable, lógicamente ágil (que no se vuelva lenta la maquina) y si fuera posible divertido ya que he visto los tutoriales que puedes hacer con algunos temas y la verdad se antoja de que mi maquina se comporte así, pero realmente las capacidades de la mia son limitadas y realmente quisiera que sea muy estable y ágil y que no pierda capacidades de mi teclado como los atajos.

                    • Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      Bueno no sé que características que tiene tu equipo,pero si quieres algo que se parezca a Windows en su manejo hace un tiempo hablé de Zorin OS pero hay más distros para máquinas con pocos recursos, puedes encontrarlas en la Categoría de Distros y entornos. Los atajos en Ubuntu se pueden configurar.

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Hola Jessica,
                      Mi maquina es una del I10 mini con procesador Aton Z520, 1 GB de RAM, DD 160GB
                      Aun que ya vi algunos demos de diferentes distros y yo creo que me quedo así como estoy con Ubuntu 12.04 LTS, y esperar alguna actualización para ver si se compone mi sonido, Noel me ha estado auxiliando pero sin que tengamos éxito, tal vez por mi novates, pero en fin yo creo que así me quedo un rato.
                      De todos modos les agradezco su interés y espero que sigamos en este mismo canal para así pronto aprender mas de ustedes,

                      Gracias y hasta luego

                    • Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      Hola Carlos, bueno anteriormente hablé de varias distros de Linux para equipos anticuados o con pocos recursos, podrías probar a ver si alguna de ellas te va algo mejor, es que es algo muy extraño lo que te sucede, a mí me fallaba el sonido pero cambié PULSE por ALSA y se me solucionó, mucha suerte y tranquilo que poco a poco todo se consigue, por mi parte seguiré compartiendo mis conocimientos con vosotros para que podáis seguir en Linux. Y por supuesto gracias a tí por leernos. Saludos

                    • Noel
                      Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      Buff, la verdad es que es un lío que no se te soluciona por ningún medio y mis ideas se acaban :)
                      Yo te diría prueba a reinstalar Ubuntu 12.04 a ver si se soluciona, y si no va probar alternativas, si quieres ubuntu (kubuntu con kde, lubuntu…cada uno con un entorno diferente) y si quieres algo diferente y facil lejos de ubuntu yo me decantaría por manjaro la verdad.

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      ya desinstale pulse audio y a la hora de instalar Alsa me sale una falla:

                      (carlos@carlos-Inspiron-1010:~$ sudo apt-get install esound esound-clients esound-common
                      Leyendo lista de paquetes… Hecho
                      Creando árbol de dependencias
                      Leyendo la información de estado… Hecho
                      Nota, seleccionando «pulseaudio-esound-compat» en lugar de «esound»
                      El paquete esound-clients no está disponible, pero algún otro paquete hace referencia
                      a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
                      encuentra disponible desde alguna otra fuente

                      E: El paquete «esound-clients» no tiene un candidato para la instalación
                      carlos@carlos-Inspiron-1010:~$ alsa-base alsa-tools alsa-utils alsa-oss linux-sound-base
                      alsa-base: no se encontró la orden)

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Noel, otra vez yo dando lata, fíjate que revise alsamixer y faltaba componer el volumen, ya lo hice y ya quedo, pero si no tengo control sobre el amenos que sea en youtube o si pongo un vídeo, pues ahí me sale el control propio del programa, pero en si de mi computadora no tengo el control del volumen

                    • Firefox 25.0 Firefox 25.0 Ubuntu Ubuntu
                      Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0

                      Que tal Noel
                      Ya hice lo del tutorial de que me mandaste, si me faltaban 2 jacks de audio por instalar, pero hay otro que lo busque en Synapic pero no me apareció (libfreebob0).
                      Oye pero tengo una duda, con pulseaudio tengo sonido pero todo entrecortado y por eso se supone que había que desinstalarlo e instalar alsa, no?

                    • Noel
                      Firefox 25.0 Firefox 25.0 Ubuntu x64 Ubuntu x64
                      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

                      Si, por que algunas tarjetas actuales y principalmente viejas/antiguas tienen problemas con ese controlador, por ello hay que instalar Alsa que era el controlador anterior que si daba soporte a dichas tarjetas.

  10. Opera 17.0.1241.53 Opera 17.0.1241.53 Windows XP Windows XP
    Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36 OPR/17.0.1241.53

    Hola Jessica,ungusto en saludarte,soy un novato en GNU/Linux y la curiosidad me llevo sin querer en encontarme con el sofware libre,sabia algo de Linux pero muy poco,bueno hace poco tengo instalado en mi notebook ubuntu 12.04 LTS esta solito sin window,he ido aprendiendo de a poco y lo he hido encontrando muy interesante,lo que me llamo la atencion que es muy estable,tiene bastante sofware,es muy bonito,de apoco estoy sintiendo el gusto por utilizarlo,soy un usurio muy basico,como escuchar musica,leer mis correos y ver algunas web favoritas.
    Pasando a otro tema,que programa parecido a Recuva (recupera archivos eliminados de la Piriform),se pueda utilizar en ubuntu,lo que si perdi archivos de windows,necesito si me puedes ayudar por favor,chao gracias

    • Noel
      Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

      No se si jessica te dijo, pero anda investigando sobre el tema y mañana a la tarde publicara un articulo sobre dicho tema.
      Un saludo

    • Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

      Hola Francisco, ya tienes tu alternativa, TeskDisk, pero también te recomiendo Hiren’s Boot, es una utilidad que puedes meter en un CD o USB, hace tiempo hablé de ella la puedes encontrar en Lignux, saludos y suerte!!!

      • Opera 17.0.1241.53 Opera 17.0.1241.53 Windows XP Windows XP
        Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36 OPR/17.0.1241.53

        Gracias Jessica,mira descarge el teskdisk desde el terminal,pero no puedo encontrar el archivo,me fui al centro de sofware,sale registrado como instalado,de ahi no puedo hacer mas,ayudame por fi.

        • Noel
          Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
          Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

          Prueba a iniciarlo con este comando “sudo testdisk” y si no funciona prueba a reinstalarlo por que es extraño que te salga instalado y no inicie, un saludo.

        • Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
          Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

          Hola Anónimo, pues probar buscándolo en los repositorios, a ver si es que está algo desmarcado, si no, pues te recomiendo reinstalar a ver que pasa.

    • Noel
      Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

      Espero con ansias ver tu respuesta sobre dicha solución, que espero acertar y que funcione correctamente :)

  11. Firefox 24.0 Firefox 24.0 Ubuntu Ubuntu
    Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

    Hola Jessica

    Antes que nada gracias por compartir estos conocimientos.
    Yo soy recién desempacado en este mundo de Linux, cansado de win, me ha costado un poco de trabajo entenderlo, pero bueno se que poco a poco con tutoriales como el tuyo se aprende bien.
    Fíjate que instale Ubuntu 12.04 LTS luego seguí tus instrucciones pero no tengo bien mi sonido, se escucha medio cortado. No se que hacer, ya que no es la primera vez que lo instalo y por el mismo problema he tenido que que desinstalar algunas cosas e instalar otras y nada si tenia sonido pero no podía tener control del volumen y se lo trate de poner desde configuración del sistema y nada a tal grado que he tenido que formatear varias veces.
    Espero me puedas ayudar.
    De antemano te doy las gracias y te mando un saludo desde Veracruz, México

    • Noel
      Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

      Buenas Carlos, me puedes dar alguna info de tu sistema, así como la marca y el componente que tenga de audio.
      Aunque me temo tu tarjeta de sonido no funciona bien con pulseaudio, con lo que deberemos cambiarlo.
      Cuando tengas esa info te busco solución y probamos.
      Un saludo

      • Firefox 24.0 Firefox 24.0 Ubuntu Ubuntu
        Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

        Que tal Noel buenas noches y gracias por la atencion.
        Tengo una portatil Dell mini Inspirion Procesador intel Aton Z520, 1GB en RAM, DD 160GB, Tarjeta grafica
        carlos@carlos-Inspiron-1010:~$ lspci
        00:00.0 Host bridge: Intel Corporation System Controller Hub (SCH Poulsbo) (rev 07)
        00:02.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)
        00:1b.0 Audio device: Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller (rev 07)
        00:1c.0 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 1 (rev 07)
        00:1c.1 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 2 (rev 07)
        00:1d.0 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #1 (rev 07)
        00:1d.1 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #2 (rev 07)
        00:1d.2 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #3 (rev 07)
        00:1d.7 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB EHCI #1 (rev 07)
        00:1f.0 ISA bridge: Intel Corporation System Controller Hub (SCH Poulsbo) LPC Bridge (rev 07)
        00:1f.1 IDE interface: Intel Corporation System Controller Hub (SCH Poulsbo) IDE Controller (rev 07)
        02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
        03:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)

        Espero me puedas ayudar

        Gracias y un saludo

        • Noel
          Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
          Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

          Creo que ya tengo tu fallo localizado, el problema es que ciertas tarjetas de audio o algunas antiguas dan problemas con “pulseaudio” el que se usa desde ubuntu 8 o 9 si no me equivoco, así que tenemos que instalar “alsa”.
          Y dado que es demasiado texto como para meter aquí voy a crear un tutorial para realizar ese proceso, lo publicaremos mañana por la mañana. (Si te urge mucho mándame un email o coméntame aquí y te mando el avance personal para ti para que lo hagas).
          Un saludo, y si el problema persiste después del tuto de mañana dime que sigo investigando.

  12. willarmand
    Google Chrome 30.0.1599.69 Google Chrome 30.0.1599.69 Windows XP Windows XP
    Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36

    Hola, quiero probar Ubuntu 12.04, me parece interesante, quiero hacer con Linux lo que hago con Windows, que son ediciones y grabaciones de sonido programadas, mi pregunta puntal es. ¿hay algún reproductor para Linux que tenga programador de tareas como Audiograbber (Windows) y Apowersoft (Windows, Mac) ? por tu respuesta, gracias. Saludos !!

    • Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

      Dejame decirte que puedes encontrar Audacity o Rosegarden, pero también puedes utilizar los mismos programas que en Windows corriéndolos con Wine o playOnLinux, yo hace meses que no tengo Windows en mi equipo, pero se pueden tener ambos sistemas en una misma máquina.
      Saludos

      • willarmand
        Google Chrome 30.0.1599.69 Google Chrome 30.0.1599.69 Windows XP Windows XP
        Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36

        Muchísimas gracias por tu respuesta, probaré los dos programas, ya había considerado usar Wine pero tengo entendido que no todos los programas funcionan bien, por eso doy prioridad a programas para plataforma, después probare con Wine y playOnLinux a ver que tal.
        Hace un tiempo instalé junto a Windows, Linux MInt, no iniciaba nunca, después probé Kubuntu, y no respondía, hasta que probé Ubuntu y si, todo bien pero lo quite por problemas de disco duro, ahora bien, cuento con 1 gb de ram y alrededor de 29 gb de espacio solo para Ubuntu junto a Windows, en términos proporcionales ¿cuanto debo asignarle a /root, para que funcione bien el sistema y para los programas, cuanto asignarle a home y cuanto a swap?
        para /root le di 17 gb, a home le asigne 8gb y a swap 2048 mb, no se si serán óptimos, por tu respuesta gracias, felicitaciones por tu útil post.
        Saludos.

        • Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
          Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

          Te recomiendo que cuando realices la instalación elijas la opción “Algo más” porque la de “instalar junto a Windows” a veces puede dar problemas, para la swap te recomiendo que le asignes 500MB ya que es la mitad de tu ram, y depués le das 15GB a la / y el resto al la /home.
          Un cosejo ya que tu máquina tiene pocos recursos, te recomiendo que pruebes otras distibuciones Linux que utilizan pocos recursos, como BhodiLinux o LXLE, echales un vistazo.

          • willarmand
            Google Chrome 30.0.1599.69 Google Chrome 30.0.1599.69 Windows XP Windows XP
            Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36

            Lamento molestarte tanto, te agradezco mucho por los datos que me das, ya tome nota de ellos.
            No se de donde saque que debía dar el doble de RAM al swap, pero al darle solo la mitad de RAM al swap, ¿no tendré problemas al hibernar? ya que esa función es vital en Windows para el encendido automático, cosa que yo ocupo mucho y no se si funcionara igual en Linux.
            Siempre he usado el “Algo más” a la hora de instalar y dejar Linux por decirlo así “junto a Windows”, para dejar dual la pc, solo aclaro.
            Le eche una mirada a las distros que me sugieres y son un lujo.
            Voy a revisar los requerimientos minimos para Ubuntu, yo tengo una Compaq Presario Celeron 1gb de ram, como ya te dije, y procesador de 2.5 GHz
            ¿sera suficiente?

            Lamento las molestias.
            Saludos.

            • Noel
              Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
              Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

              Buenas willarmand, si es un placer ver a lectores que comenten y participen con nosotros.
              En respuesta a tus preguntas, lo del swap esta para equipos con poca ram, así que gracias a eso le otorgar más, yo por ejemplo 8gb de ram, swap 0, no tengo ;)
              Por lo de la ram de Ubuntu, con 1 gb vas de sobra, la ultima versión que salio ayer solo utiliza 385mb de ram si no me equivoco y el procesador sobradisimo, instale ubuntu en una torre vieja que tengo en cada que no llega a 1ghz.
              Un saludo, Noel, cualquier cosa no dudes en contactar amigo.

              • willarmand
                Google Chrome 30.0.1599.69 Google Chrome 30.0.1599.69 Windows XP Windows XP
                Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36

                Muchas gracias, ya me quedo clao lo del swap

  13. Google Chrome 29.0.1547.57 Google Chrome 29.0.1547.57 GNU/Linux GNU/Linux
    Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36

    Muchas gracias por los pasos a seguir, los he aplicado despues de instalar zorin 6.4, basado en ubuntu 12.04 y perfecto.

    • Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

      De nada! me alegro que te hayan servido, son los que sigo yo, pero recuerda que puedes hacer muchas mas cosas, esto es algo básico que ayuda a dejar un poquito decente nuestro SO

  14. Firefox 23.0 Firefox 23.0 GNU/Linux GNU/Linux
    Mozilla/5.0 (X11; Linux i686; rv:23.0) Gecko/20100101 Firefox/23.0

    Es que XFace es para instalar el entorno de escritorio de Facebook, jaja..
    Bromas aparte, siempre es bueno uno de estos Que Hacer Después de Instalar..
    Más aún si es para una LTS, es la mejor apuesta.
    Aunque es subjetivo, para mí por ejemplo, lo de Wine paso, porque no lo uso, y para los demás DEs, creo que serían mejor las variantes *Buntus.
    Saludos..

    • Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
      Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

      Cada usuario tiene sus gustos y aplicaciones, lógicamente estos pasos son los que yo siempre sigo, pero eso no quiere decir que sea lo único que se puede hacer, sólo es para guiar un poco a los usuarios, a mí particularmente me gusta Gnome, cuando la mayoría de los usuarios lo detestan, es lo bueno que tiene Linux que puedes elegir, en la variedad está el gusto! :) en cuanto a XFace, tenía dudas de como se escribía, metí en google y me salio XFace, pero bueno soy humana y una errata la tiene cualquiera jejeje

        • Firefox 24.0 Firefox 24.0 Ubuntu x64 Ubuntu x64
          Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

          no por favor no me parece mal, se agradece, asi se corrigen erratas que nosostros los autores pasamos por alto, si las cosas se dicen bien no tiene porqué parecer mal :)

  15. Google Chrome 29.0.1547.76 Google Chrome 29.0.1547.76 GNU/Linux GNU/Linux
    Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.76 Safari/537.36

    Xface no existe es Xfce

Deja un comentario