linux-amdHace unos días se anuncio desde AMD la publicación de la nueva versión de sus controladores gráficos privativos Catalyts para Gnu Linux, específicamente se trata de la versión 14.6 Beta la cuál trae varios arreglos, mejoras y algunas novedades al respecto.

AMD Catalyts 14.6 Beta para gnu Linux ha sido lanzada, en esta nueva versión destacan varios arreglos, mejoras y algunas novedades al respecto como:

  • Soporte para Ubuntu 14.04
  • Mejoras en la instalación del driver
  • Se añaden notificaciones para ayudar ha mejorar el proceso de instalación del driver (identificación de hardware, pre-requisitos e instalación)
  • Se solventa un problema que ocasionaba lock-up aleatorios al ejecutar el juego Witcher 2
  • Se solventan problemas de corrupción en la pantalla al conectar un monitor externo en plataformas PowerXpress A+I
  • Se solventa un error que ocasionaba en algunos momentos efectos de lagrimeos y cuelgue en X en el escritorio
  • Se solventa un problema que ocasionaba errores al salir de algunas aplicaciones OpenGL
  • Se solventa un error que ocasionaba un pantallazo negro al conectar un monitor en HDMI desde un eje MST
  • Se solventa un error en los mensajes cuando se usaba clinfo en modo consola
  • Se solventa un error que ocasionaba un fallo de segmentación en ETQW
  • Se solventa un error que ocasionaba un cuelgue luego de resumir el sistema desde un modo de alto rendimiento S3/S4 en plataformas PowerXpress A+I

Vale recordar que los requisitos para usar este driver son:

  • Red Hat Enterprise Linux Suite 6.4, y 6.5, SUSE enterprise 11 SP3, openSUSE 13.1 y Ubuntu 12.04 o 14.04
  • Xorg/Xserver 7.4 (hasta la versión 1.15 esta soportado)
  • Linux kernel 2.6 o superior (hasta la 3.13 esta soportado)
  • glibc version 2.2 o 2.3
  • Se requiere del soporte compartido de memoria POSIX para poder ejecutar aplicaciones que requieran de 3D.

Puedes conocer todos los detalles y descargar esta versión, remitiéndote al anuncio oficial.

Fuente: Libuntu.

Deja una respuesta

avatar
  Suscribirse  
Notificarme las