unity-arch-linuxDesde la Wiki de archlinux, me entero que de la mano de unos desarrolladores independientes, la interfaz Unity de Ubuntu, a sido portada a Arch linux y como consecuencia, con la opción de instalar dicho entorno en sus distribuciones derivadas.

Y todo esto de mano del proyecto Unity for Arch.

El proceso sera simple, puesto que deberemos de instalar los mismos paquetes que pueden ser encontrados en el Unity oficial de Ubuntu como: GTK2/3, los indicadores, GNOME, Nautilus, así como los lens mas usuales en Unity oficial como: Unity Files Lens, Unity Music Lens, Unity Photo Lens, Unity Video Lens, y Unity Smart Scopes.

Para su instalación agregaremos en el archivo de configuración de repositorio de Arch Linux el cual se encuentra ubicado en /etc/pacman.conf lo siguiente:

[Unity-for-Arch]
SigLevel = Optional TrustAll
Server =

[Unity-for-Arch-Extra]
SigLevel = Optional TrustAll
Server =

Y luego procederemos a actualizar el repositorio e instalar Unity para Arch Linux:

sudo pacman -Syu
sudo pacman -S $(pacman -Slq Unity-for-Arch)

Una vez que se hallan descargado e instalado los paquetes, se deberá reiniciar el sistema y se deberá iniciar el gestor de sesión LightDM una vez que se halla reiniciado la PC.

Si quieres conocer todos los detalles de Unity For Arch remitiéndote a la Wiki de archlinux, Lauchpad o al sitio GitHub.

Fuente: Wiki de archlinux, Lauchpad, GitHub y Libuntu.

3
Deja una respuesta

avatar
2 Hilos de comentario
1 Respuestas de hilo
0 Seguidores
 
Comentario más reaccionado
El hilo de comentarios más caliente
3 Autores de comentarios
NoelJuanpiMiguel Autores de comentarios recientes
  Suscribirse  
Los más recientes Los más antiguos Más votados
Notificarme las
Juanpi
Invitado
Juanpi

Tengo el mismo problema, todavía no lo pude solucionar. Sucede lo mismo al intentar actualizar la distro Manjaro Unity. No hay solución?

Miguel
Invitado
Miguel

> resolviendo dependencias…
> verificando conflictos…
> error: se han detectado paquetes con conflictos no resolvibles
> error: error al preparar la transacción (dependencias en conflicto)
> :: unity-settings-daemon y upower-compat están en conflicto

Hay algien que tiene una idea para resolvarlo?