Hace un par de días NVIDIA actualizó su controlador a la versión 450.56, donde añadió compatibilidad con RTX 3060 y unas cuantas correcciones relevantes.

Entre las otras características destacadas de esta actualización nos podemos encontrar con:

  • Se añade compatibilidad con GeForce RTX 3060.
  • Se soluciona un error con cargas útiles de rayos indexadas en Vulkan.
  • Se corrige un error en el que las llamadas a vkCreateDevice podían fallar en las GPU Ampere cuando las extensiones de trazado de rayos estaban habilitadas y la aplicación se ejecutaba dentro del tiempo de ejecución de Steam Linux.
  • Se corrigió una regresión que podría causar daños en la pantalla al usar una resolución escalada después de reanudar la suspensión de la administración de energía.

Para su instalación explicaremos los pasos para Ubuntu, Debian, Linux Mint y derivados mediante un PPA:

  1. Para empezar añadiremos el PPA y actualizaremos:

2. Acto seguido entraremos en «Software y Actualizaciones» y avanzaremos hasta «Controladores adicionales», donde nos encontraremos con el paquete «»NVIDIA driver metapackage from nvidia-driver-418», el cual debemos de seleccionar y guardar.

Solución ante errores:

Si el paquete de la última versión no se instala automáticamente podemos emplear el siguiente comando:

Suscribirse
Notificarme las
guest
0 Comentarios
Feedbacks en línea
Ver todos los comentarios