mintbuntu

Al lanzamiento de LibreOffice 5 del que os hablamos el otro día se suman varios importantes en las distros deb.

Por un lado, se presentaban versiones KDE y XCFE de Linux Mint 17.2, como sabéis un poco más tarde que las versiones Cinnamon y Mate, al ser las segundas las versiones oficiales de la distribución y las primeras las comunitarias. Las novedades, pocas y contadas, pero al ser Linux Mint 17.2 “Rafaela” la segunda versión en el nuevo ciclo de desarrollo implantado por Linux Mint, lo que importa de ellas es que son una versión acumulativa para aquellos que tengan instalada la versión 17.1. Y para los que no lo sepáis, desde Linux Mint 17 se implantó un nuevo paradigma de desarrollo en la distribución mentolada. En vez de seguir como podían el ritmo loco que imponían Gnome y Ubuntu de novedades cada seis meses, en el equipo liderado por Clement Lefebvre decidió en un primer lugar desligar Cinnamon de Gnome y en segundo los lanzamientos de Mint de los de Ubuntu, pasando a desarrollar las versiones tomando de base Ubuntu 14.04 LTS y no ir saltando de versión menor en versión menor, lo que les sirve para dejar de ir adaptando software y empezar a desarrollar de verdad el suyo propio.

Por otro, se presentaban las actualizaciones de Ubuntu 14.04.3, es decir, la renovación de la imagen de instalación hasta las actualizaciones actuales (muy necesaria después de las vulnerabilidades de Flash y Firefox recientes) incluyendo de base el kernel y stack gráfico de Vivid, es decir, Ubuntu 15.04. Los que llevéis, como yo, desde el comienzo de Ubuntu 14.04 tendréis todo al día excluyendo esto último. Las razones, compatibilidad y estabilidad. Mejor kernel instalado que nuevo rondando deben pensar. Si no tenéis problemas con vuestro harware, o sois de los que usan los tutoriales de Noel de instalación del kernel, pues ya no necesitáis más. Pero si queréis mover vuestro kernel al último disponible oficialmente para la LTS, os recomiendo usar el comando siguiente:

sudo apt-get install --install-recommends linux-generic-lts-vivid xserver-xorg-core-lts-vivid xserver-xorg-lts-vivid xserver-xorg-video-all-lts-vivid xserver-xorg-input-all-lts-vivid libwayland-egl1-mesa-lts-vivid

Con el que instalaréis el kernel y stack gráfico de vivid (Ubuntu 15.04). Realmente no es una buena idea si todo os funciona bien, pero si tenéis algún pequeño problema con vuestro hardware, seguramente sea una buena opción.

Yo lo he hecho, y un aviso a navegantes, he encontrado un bug que impide montar correctamente el módulo de virtualbox en el kernel 3.19 que trae Vivid, al igual que otros 21 “afortunados” hasta hoy en Launchpad. Lo dicho, si en vuestro ordenador todo funciona bien, a veces es mejor no tocar.

 

4 COMENTARIOS

  1. si vez en la misma pagina de virtualbox ahi te dicen que la versión que ellos recomiendan es la 5 no es de parches es de desarrolladores de virtualbox

  2. como comentario al instalar el virtual el Kernels Nuevo es actualizar a la Version 5 de Virtual esa te detecta Kernels Nuevos yo tengo Kernel 4.1.4 y lo tengo sin problemas!

    • Ya, pero soy de la opinión de usar lo que recomienda mi distro. Si virtualbox en la edición presente en Ubuntu y el kernel ahora recomendado en la LTS no se entienden, aguardaré a que lo parcheen brevemente. Si en un tiempo no aparece solución entonces si que migraré a un kernel más avanzado.

  3. Información Bitacoras.com

    Valora en Bitacoras.com: Al lanzamiento de LibreOffice 5 del que os hablamos el otro día se suman varios importantes en las distros deb. Por un lado, se presentaban versiones KDE y XCFE de Linux Mint 17.2, como sabéis un poco más tarde que las ver…

DEJA UNA RESPUESTA

Por favor, introduzca su comentario!
Por favor, introduzca su nombre aquí