kernelHace un día se publico la primera versión de mantenimiento del kernel 3.13 siendo esta la 3.13.1, la cual incluye unos escasos cambios y correcciones.

Puedes ver todos los cambios en el anuncio oficial.

Con lo que por medio de este Tutorial aprenderemos a instalar el Kernel 3.12.8 en su versión final, para: Ubuntu, Mint, Debian y Derivados para sistemas de 32 y 64 Bits.

Como siempre os facilito este otro articulo por si queréis “Elimina Kernels antiguos“.
Y os recuerdo que si lo queréis usar, antes debéis de instalar el kernel Linux 3.13, pues esta es una versión de mantenimiento.

Para la instalación para Ubuntu, Mint y Debian para sistemas de 32 Bits, serían a través de una terminal con las siguientes ordenes, primero descargamos los paquetes:

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.13.1-trusty/linux-headers-3.13.1-031301_3.13.1-031301.201401291035_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.13.1-trusty/linux-headers-3.13.1-031301-generic_3.13.1-031301.201401291035_i386.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.13.1-trusty/linux-image-3.13.1-031301-generic_3.13.1-031301.201401291035_i386.deb

Y finalmente, los instalamos con:

$ sudo dpkg -i linux-headers-3.13.1*.deb linux-image-3.13.1*.deb

Para su instalación en sistemas de 64 Bits, descargamos con:

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.13.1-trusty/linux-headers-3.13.1-031301_3.13.1-031301.201401291035_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.13.1-trusty/linux-headers-3.13.1-031301-generic_3.13.1-031301.201401291035_amd64.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.13.1-trusty/linux-image-3.13.1-031301-generic_3.13.1-031301.201401291035_amd64.deb

E instalamos también con:

$ sudo dpkg -i linux-headers-3.13.1*.deb linux-image-3.13.1*.deb

Reiniciamos el sistema, y seccionamos la versión con la que queramos iniciar en el GRUB o BURG.

Lo he probado personalmente en mi Ubuntu 12.04 y todo funciono correctamente sin errores :)

Fuente: Kernel – Ubuntu.

5 COMENTARIOS

    • No utilizo ese S.O. pero como derivada que es, todos los paquetes son validos y funcionan sin problemas.
      De todas formas, si tienes alguna incidencia coméntala.

    • Si actualmente usas el kernel 3.13 es imposible, ya que es una versión de mantenimiento.
      Y si es una versión más viejas no creo que tengas problema, pues yo también uso los drivers privativos como tu de nvidia y me va todo bien, sin problemas.
      Un saludo.

  1. Información Bitacoras.com

    Valora en Bitacoras.com: Hace un día se publico la primera versión de mantenimiento del kernel 3.13 siendo esta la 3.13.1, la cual incluye unos escasos cambios y correcciones. Puedes ver todos los cambios en el anuncio oficial. Con lo que por medio…

DEJA UNA RESPUESTA

Por favor, introduzca su comentario!
Por favor, introduzca su nombre aquí