Hoy mismo se publico la primera versión de mantenimiento del kernel 4.17, siendo esta la 4.17.2, la cual explicaremos como instalar en su versión normal y la de baja latencia.

Información útil:

Novedades: En esta versión de mantenimiento podemos encontrarnos con actualizaciones drivers de audio, video y gráficas, así como numerosas correcciones y soluciones de errores internas.

Para más información visita el anuncio oficial: Anuncio kernel 4.17.2.

Esta instalación es valida para Ubuntu, Mint y Debian para sistemas de 32 Bits, serían a través de una terminal con las siguientes ordenes, primero descargamos los paquetes:

Versión normal (32bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702_4.17.2-041702.201806160433_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-modules-4.17.2-041702-generic_4.17.2-041702.201806160433_i386.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702-generic_4.17.2-041702.201806160433_i386.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-image-4.17.2-041702-generic_4.17.2-041702.201806160433_i386.deb

Versión de baja latencia para el kernel (lowlatency) (64bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702_4.17.2-041702.201806160433_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-modules-4.17.2-041702-lowlatency_4.17.2-041702.201806160433_i386.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702-lowlatency_4.17.2-041702.201806160433_i386.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-image-4.17.2-041702-lowlatency_4.17.2-041702.201806160433_i386.deb

Y finalmente, los instalamos con:

$ sudo dpkg -i linux-headers-4.17.2*.deb linux-image-4.17.2*.deb

Para su instalación en sistemas de 64 Bits, descargamos con:

Versión normal (64bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702_4.17.2-041702.201806160433_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-modules-4.17.2-041702-generic_4.17.2-041702.201806160433_amd64.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702-generic_4.17.2-041702.201806160433_amd64.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-image-unsigned-4.17.2-041702-generic_4.17.2-041702.201806160433_amd64.deb

Versión de baja latencia para el kernel (lowlatency) (64bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702_4.17.2-041702.201806160433_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-modules-4.17.2-041702-lowlatency_4.17.2-041702.201806160433_amd64.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-headers-4.17.2-041702-lowlatency_4.17.2-041702.201806160433_amd64.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.17.2/linux-image-unsigned-4.17.2-041702-lowlatency_4.17.2-041702.201806160433_amd64.deb

E instalamos también con:

$ sudo dpkg -i linux-headers-4.17.2*.deb linux-image-4.17.2*.deb

Reiniciamos el sistema, y seleccionamos la versión con la que queramos iniciar en el GRUB o BURG.

Fuente: Kernel – Ubuntu.

8 COMENTARIOS

      • pues a mi me salió el siguiente error:

        dpkg: problemas de dependencias impiden la configuración de linux-image-unsigned-4.17.2-041702-generic:
        linux-image-unsigned-4.17.2-041702-generic depende de linux-base (>= 4.5ubuntu1~16.04.1); sin embargo:
        La versión de linux-base' en el sistema es 4.5.
        linux-image-unsigned-4.17.2-041702-generic depende de linux-modules-4.17.2-041702-generic; sin embargo:
        El paquete
        linux-modules-4.17.2-041702-generic’ no está instalado.

        dpkg: error al procesar el paquete linux-image-unsigned-4.17.2-041702-generic (–install):
        problemas de dependencias – se deja sin configurar
        Se encontraron errores al procesar:
        linux-image-unsigned-4.17.2-041702-generic

          • Querido Noel, Acabo de intentar con la corrección que pusiste pero ahora me salió lo siguiente:

            dpkg: problemas de dependencias impiden la configuración de linux-image-unsigned-4.17.2-041702-generic:
            linux-image-unsigned-4.17.2-041702-generic depende de linux-base (>= 4.5ubuntu1~16.04.1); sin embargo:
            La versión de `linux-base’ en el sistema es 4.5.

            dpkg: error al procesar el paquete linux-image-unsigned-4.17.2-041702-generic (–install):
            problemas de dependencias – se deja sin configurar
            Se encontraron errores al procesar:
            linux-image-unsigned-4.17.2-041702-generic

            la orden que utilicé es:

            $ sudo dpkg -i linux-headers-4.17.2*.deb linux-modules-4.17.2*.deb linux-image-*.deb

            estoy tratando de instalar el kernel en mi sistema Debian Sid, será ese el problema?

DEJA UNA RESPUESTA

Por favor, introduzca su comentario!
Por favor, introduzca su nombre aquí