kernel Antes de ayer se publico la versión definitiva y oficial del kernel 4.2, la versión más moderna a día de hoy del Kernel Linux, el cual explicaremos como instalar en su versión normal y la de baja latencia.

Información útil:

¿Qué es y para que se usa el Kernel de baja latencia? (lowlatency)

¿Como eliminar los Kernels antiguos en Debian, Ubuntu y derivados?

¿Como eliminar los Kernels antiguos en Fedora y derivados?

Novedades:

En esta nueva versión de kernel podemos destacar la presencia de muchos cambios y actualizaciones, incluyendo entre ellos la re-escritura del código de Intel Assembly x86, mejoras en ARM, cifrado por archivo f2fs, un nuevo controlador AMD GPU, spinlocks, y muchos otros controladores actualizados y mejoras de rendimiento.

Para más información visita el anuncio oficial: Anuncio kernel 4.2

Esta instalación es valida para Ubuntu, Mint y Debian para sistemas de 32 Bits, serían a través de una terminal con las siguientes ordenes, primero descargamos los paquetes:

Versión normal (32bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200_4.2.0-040200.201508301530_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200-generic_4.2.0-040200.201508301530_i386.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-image-4.2.0-040200-generic_4.2.0-040200.201508301530_i386.deb

Versión de baja latencia para el kernel (lowlatency) (32bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200_4.2.0-040200.201508301530_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200-lowlatency_4.2.0-040200.201508301530_i386.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-image-4.2.0-040200-lowlatency_4.2.0-040200.201508301530_i386.deb

Y finalmente, los instalamos con:

$ sudo dpkg -i linux-headers-4.2*.deb linux-image-4.2*.deb

Para su instalación en sistemas de 64 Bits, descargamos con:

Versión normal (64bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200_4.2.0-040200.201508301530_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200-generic_4.2.0-040200.201508301530_amd64.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-image-4.2.0-040200-generic_4.2.0-040200.201508301530_amd64.deb

Versión de baja latencia para el kernel (lowlatency) (64bits):

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200_4.2.0-040200.201508301530_all.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-headers-4.2.0-040200-lowlatency_4.2.0-040200.201508301530_amd64.deb

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v4.2-unstable/linux-image-4.2.0-040200-lowlatency_4.2.0-040200.201508301530_amd64.deb

E instalamos también con:

$ sudo dpkg -i linux-headers-4.2*.deb linux-image-4.2*.deb

Reiniciamos el sistema, y seccionamos la versión con la que queramos iniciar en el GRUB o BURG.

Fuente: Kernel – Ubuntu.

31
Deja una respuesta

avatar
11 Hilos de comentario
20 Respuestas de hilo
1 Seguidores
 
Comentario más reaccionado
El hilo de comentarios más caliente
15 Autores de comentarios
Comentario en Tutorial para instalar la versi&o...FravickMauricio Autores de comentarios recientes
  Suscribirse  
Los más recientes Los más antiguos Más votados
Notificarme las
trackback

[…] […] Claro, por que falta el primero de la serie para que funcione correctamente.¿Probaste a instalar uno de los kernel más modernos que están posteados? […]  […]

trackback

[…] Claro, por que falta el primero de la serie para que funcione correctamente.¿Probaste a instalar uno de los kernel más modernos que están posteados?  […]

Fravick
Invitado
Fravick

no me descarga el primer archivo para instalar el kernel lowlatency sin ese archivo si lo instala pero se queda en negro la pantalla al iniciarlo.

Mauricio
Invitado
Mauricio

Instale este y me dio error ahora no puedo ingresar al sistema tiene un loop

Anónimo
Invitado
Anónimo

La version 16.04

Anónimo
Invitado
Anónimo

he instalado el 4.2.1 y me da error, como lo puedo quitar??