Vlc gestor de complementos y extensiones
Hace unos días hablábamos de la publicación de Vlc 2.2.0, pero hoy veremos como instalarlo en Ubuntu, Fedora y ArchLinux (obviamente los derivados de los anteriores incluidos).

 

Empecemos con Ubuntu 14.10 y 15.04 y sus derivados:

$ sudo add-apt-repository ppa:videolan/stable-daily
$ sudo apt-get update
$ sudo apt-get install vlc

Ahora Ubuntu 14.04, 12.10 y 12.04 y sus derivados:

$ sudo add-apt-repository ppa:mc3man/trusty-media
$ sudo apt-get update
$ sudo apt-get install vlc

Llega el turno de Fedora y sus derivados:

 $> su -
#> rpm -ivh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm
#> yum install vlc
#> yum install mozilla-vlc (optional)

Y por ultimo veremos archLinux y sus derivados:

#  pacman -S vlc

9
Deja una respuesta

avatar
6 Hilos de comentario
3 Respuestas de hilo
0 Seguidores
 
Comentario más reaccionado
El hilo de comentarios más caliente
6 Autores de comentarios
Luis MiguelJCNoelmisacubaNicolas Villarreal Debus Autores de comentarios recientes
  Suscribirse  
Los más recientes Los más antiguos Más votados
Notificarme las
Luis Miguel
Invitado
Luis Miguel

Buenas tardes, tengo UBUNTU7 12.04 y he actualizado VCL con los siguientes comandos:

$ sudo add-apt-repository ppa:mc3man/trusty-media
$ sudo apt-get update
$ sudo apt-get install vlc

y ahora me sale un mensaje de error, indicando: “Se ha detectado un problema en un programa del sistema”

Y además me indica:

No se ha podido inicializar la información de los paquetes

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

‘E:Tipo «ain» desconocido en la línea 3 de lista de fuentes /etc/apt/sources.list.d/mc3man-trusty-media-precise.list

Por favor, ¿me pueden ayudar a resolver este problema?

Muchísimas gracias y disculpen por las molestias

JC
Invitado
JC

Yo solo quiero actualizarlo a la versión 2.2 (pues quiero usar un plugin que solo funciona en esa versión). Pero no me deja. Sigue tirando del ppa estándar de ubuntu

misacuba
Invitado
misacuba

en Debian?

Nicolas Villarreal Debus
Invitado
Nicolas Villarreal Debus

Grax Salu2

DrGus
Admin

¡Actualizado! Gracias ^^