Wine estrena su versión 3.1 con soporte para la autenticación de Kerberos

Wine estrena su versión 3.1 con soporte para la autenticación de Kerberos, esto sucedió hace tan solo hace un par de días y es la preparación para la próxima actualización estable 4.0 que se encuentra actualmente en desarrollo.

En esta versión 3.1 de Wine nos podemos encontrar con las siguientes características:

  • Soporte de autenticación Kerberos.
  • Redirección de clase de ventana para controles comunes 6.
  • Soporte para X11 ARGB visuales.
  • DOSBox requerido para ejecutar ejecutables de DOS.

Además podemos encontrarnos también con 29 arreglos de fallos que van desde la fijación de aplicaciones Qt5 a Grand Theft Auto V, pasando por problemas de Doom 4 / DOOM 2016 y otros problemas de juego.

Para su instalación podemos acceder a la sección de descargas de Wine y elegir nuestro sistema operativo (Gnu Linux o Mac), así como nuestra distribución en concreto. Como de costumbre os traigo los pasos para su instalación en Ubuntu y derivados:

Añadiremos el repositorio oficial de Wine:

Añadimos las claves GPG de los paquetes:

Y por último actualizamos e instalamos:

Acerca de Noel

Buenas, me llamo Noel, soy un divulgador y amante del software libre y Gnu Linux. Usuario inquieto por ver las novedades y dar a conocer a todos las grandes ventajas del software libre y Gnu Linux.

2
Deja una respuesta

avatar
1 Hilos de comentario
1 Respuestas de hilo
1 Seguidores
 
Comentario más reaccionado
El hilo de comentarios más caliente
2 Autores de comentarios
NoelRicardo M. MORALES Autores de comentarios recientes
  Suscribirse  
Los más recientes Los más antiguos Más votados
Notificarme las
Ricardo M. MORALES
Invitado

da error, ¿no hay versión para 64 bits?

Err https://dl.winehq.org sud/main amd64 Packages
HttpError404
Des:43 https://dl.winehq.org sud/main i386 Packages [256 B]
Err https://dl.winehq.org sud/main i386 Packages
HttpError404

W: Fallo al obtener HttpError404

W: Fallo al obtener HttpError404

E: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.

Noel
Invitado

Si, pero instálate la última versión hombre 😉

Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para saber si ya aceptaste nuestras políticas y para servir más rápidos los contenidos.

gdpr

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales

_ga, _gid

Suscríbete gratis

Suscríbete gratis

Recibe las últimas noticias y novedades de LiGNUx en tu email.
Sin publicidad, sin Spam.

Gracias por suscribirte a LiGNUx.